OpenGL issues

bug reports/issues with ltktbm
mSparks
Advanced Member
Posts: 996
Joined: Fri Jan 03, 2003 2:54 pm
Location: North West UK
Contact:

Postby mSparks » Wed Apr 02, 2003 2:33 am

try running the game in software mode, if it works on that, and your having trouble with openGL then the first thing to try is to delete the iceconfig.cfg and config.cfg files in the action directory.
next best bet is you need new drivers.
3DFX users: head over to voodoo files and get the amigamerlin drivers for your OS, copy the driver files to the install directory (probably C:\program files\action quake 2) and rename 3dfxOgl.dll to opengl32.dll, then use openGL from the video menu.
Also, once in openGL, dont forget to enable high resolution textures, and stencil buffered shadows.
© Mark 'mSparks' Parker 2010
<pubkey>AJXzWKeV59HaoUkmrCwP9f+kMr8aOIM
jMKy7ACsaRDCE/XuF0orj/jActtfWDMKjg/CixI7JP0Z6lbS99dc
86fxDIQOmfIU8BNYKPmlPA/uY3ZpT9/4iQY0XwKad5eJhDFW
cZ2Z4VUWJzlbuoX/QV4ihTVkr9JnyJb+fN9AOqXH9AQAB</pubkey>

Return to “LTKTBM BUG TRAQ”

Who is online

Users browsing this forum: No registered users and 1 guest