aq2_gl.dll problems..

bug reports/issues with ltktbm
Freqman
Newbie
Posts: 2
Joined: Mon Sep 01, 2008 6:48 pm

aq2_gl.dll problems..

Postby Freqman » Mon Jun 27, 2011 11:20 pm

Hi,

i got the full install (not the lite version) of the latest LTKTBM standalone,

at first when i started the game it would crash immediatly, so i was able to start the game in software mode, by deleting the aq2_gl.dll

So, i did that, then i started to play around with the settings, like change the resolution or run the game in a window, and then switching back to glide (after putting back the dll where it belongs) But the game still crashes.. i have an ATI HD4850 videocard.. and i run on windows XP.. i was wondering if there was another glide dll file i could use to run this game.. i tried with another client of AQ2, renaming their dll to aq2_gl.dll and it wouldnt work either..

i did play LTKBTM before but i think it was back when i had another videocard.. i don't want to play in software mode it looks terrible ...

anyone can help me with this?

mSparks
Advanced Member
Posts: 995
Joined: Fri Jan 03, 2003 2:54 pm
Location: North West UK
Contact:

Postby mSparks » Thu Jul 14, 2011 7:47 am

Sounds like an ati driver problem, have you tried downloading the latest catalyst drivers from ati's website?
© Mark 'mSparks' Parker 2010
<pubkey>AJXzWKeV59HaoUkmrCwP9f+kMr8aOIM
jMKy7ACsaRDCE/XuF0orj/jActtfWDMKjg/CixI7JP0Z6lbS99dc
86fxDIQOmfIU8BNYKPmlPA/uY3ZpT9/4iQY0XwKad5eJhDFW
cZ2Z4VUWJzlbuoX/QV4ihTVkr9JnyJb+fN9AOqXH9AQAB</pubkey>


Return to “LTKTBM BUG TRAQ”

Who is online

Users browsing this forum: No registered users and 1 guest